Geen ondersteuning voor Java meer in Firefox

Firefox ondersteund geen Java meer waardoor het openen van bijvoorbeeld de tijdsplannen van de OSO MX met firefox niet meer mogelijk is. 

OpenScape Business heeft hier geen last van omdat zij gebruik maken van een andere techniek.

Alle info hierover kan je vinden op https://www.java.com/en/download/help/firefox_java.xml

Om tijdelijk toch een oplossing te bieden is er de mogelijkheid om nog een jaar gebruik te maken van een speciale firefox versie de " Extended Software Release (ESR)" . Deze kan je downloaden op https://www.mozilla.org/en-US/firefox/organizations/

Een alternatief is Internet-Explorer (dus niet EDGE) te gebruiken. Vergeet niet om ook de 32-bits variant van de java te installeren deze is ook nodig voor de OSO of HG1500.

Hebt u meer vragen? Een aanvraag indienen

Opmerkingen