Hints for interworking with TLS 1.2 which is part of OSBiz MR3

For security reasons, TLS1.2 was implemented as part of V2R3.

Observe the following notes:

  • Your browser for WBM must support TLS1.2
  • For myPortal for Desktop/myAttendant Java 8 is recommended. In Java 8 TLS1.2 is set by default. At minimum Java 1.7.45 is required.
  • If TAPI120 in UC-Smart mode is installed on Windows Server 2012, Windows 7 Service Pack 1 (SP1) and Windows Server 2008 R2 SP1, TLS 1.2 must be enabled by following instructions mentioned in: https://support.microsoft.com/en-gb/help/3140245/update-to-enable-tls-1.1-and-tls-1.2-as-a-default-secure-protocols-in-winhttp-in-windows
  • In ordert to support  TLS 1.2 in older Microsoft Exchange environments at least following Microsoft Update Versions are required:
    • Microsoft Exchange 2013 CU8
    • Microsoft Exchange 2010 SP3 RU9

Product restrictions:

  • The phased out OptiPoint 410/420 HFA with active SPE will not work. Please deactivate SPE  or replace phones with new OpenScape DeskPhone.
  • The phased out OpenScape Business BLF Server does not support TLS1.2. If the BLF Server must stay in the customer solution/environment (only needed for UC Suite in OpenScape Business Networks) an adaption for this phased out product is needed. The company Uno Software will make an individual offering after the technical verification was done.
Hebt u meer vragen? Een aanvraag indienen

Opmerkingen