myPortal not working at this moment when using java 1.8

When using the new version of Java 1.8.25 you will find some serious problems using or installing myPortal.

Due to some changes in Java myPortal will not start anymore after the update of Java when using 64 bit PC's (windows 7 and 8). You will receive an errormessage saying that the Java should be <= to 1.7.

A second issue is an issue with installing myPortal. This is also not working because myPortal cannot find the Java installation.

This issue has already been escalated. As soon as we have a solution we will inform you via this way.


Hebt u meer vragen? Een aanvraag indienen