General support of SUSE SLES 11SP3 is ended by Linux

Summary

On 2016-01-31 general support of SUSE Linux Enterprise Server (SLES) 11 SP3 ended.

Customers running Unify application server products on SLES 11 are encouraged to upgrade to SP4.

Risk level: info

This is a security note to inform about supported Operating Systems for Unify application server products.

Vulnerability Details

As of 2016-01-31, SUSE terminated the standard support for SUSE Linux Enterprise Server (SLES) 11 Service Pack 3 (SP3). SP4 is the latest and recommended Service Pack for SLES 11.

Current Unify application server products support running on both SP3 and SP4. However, SP4 is recommended as it is

  • Available through standard support by SUSE
  • Used by Unify-internal release and regression tests

Customers running SLES 11 SP3 should consider the upgrade to SP4 to ensure that fixes for security vulnerabilities are still being delivered through SUSE's standard support.

As an alternative you may acquire an LTSS (Long Term Software Support) for SP3 from SUSE, which would allow to extend the support until 2019-01-30); this alternative is not recommended by Unify.

Affected Products

This security note applies to the following Unify application server products:

  • OpenScape UC Application V7 R2 / V7 R3
  • (UC Frontend, Backend Server, Media Server, Facade Server Openfire)
  • OpenScape Common Management Platform (CMP) V7 R2 / V7 R3 / V7 R4
  • OpenScape Voice Survival Authority (if running separately, i.e. not integrated in CMP)
  • OpenScape 4000 Manager V7 R2
  • OpenScape Business S and Booster Server V2

Recommended Actions

For any of the application server products listed above: the upgrade of the underlying operating system from SLES 11 SP3 to SP4 can be done at any time, whenever a suitable maintenance window is available.

The standard SUSE release notes and update information for SLES 11 SP4 should be considered.

There are no known issues with the Unify server applications when upgrade takes place.

Unify product-specific notes:

  • OpenScape UC Application and Common Management Platform V7:        SLES 11 SP4 is released for V7 R2 and later; systems that are still on earlier versions should first upgrade to V7 R2 or later.
  • OpenScape 4000 Manager V7 and HiPath 4000 Manager V6 R2:             SLES 11 SP4 is released for V7 R2; systems that are still on earlier versions should first upgrade to V7 R2 or later.
  • OpenScape Business S and Booster Server:
    • SLES 11 SP4 is released for OpenScape Business V2; systems that are still on V1 should first upgrade to V2
    • For new installations of OpenScape Business S / Booster Server on SLES 11 SP4 is scheduled for V2 R1.
Hebt u meer vragen? Een aanvraag indienen

Opmerkingen