Special newsletter from Unify

Unify just send out this newsletter:

 

Special Newsletter

We would like to inform you regarding an important issue found in OpenScape Business SW V2 R1.1.0_185 (FR1) affecting only OpenScape Business X Systems with OCAB.

Please do not use it anymore for OpenScape Business X systems with OCAB. OpenScape Business S/Booster Server and “X” Systems without OCAB are not affected.

A fix is already in production and will be released by the beginning of next week.

We strongly recommend to upgrade all systems already running on FR1 SW (V2 R1.1.0_185) as soon as the updated FR1 SW will become available.

We apologise for the inconvenience.

Your Newsletter team

Hebt u meer vragen? Een aanvraag indienen

Opmerkingen