MiVoice Business Security Certificate Update

Mitel brengt de nieuwste update van het veiligheidscertificaat uit voor alle MiVoice Business-klanten op Releases 5.0 t/m 9.0 Een patch moet worden geïnstalleerd voor klanten met MiVoice Business Release 5.0 tot 8.0. MiVoice Business Release 9.0 klanten moeten upgraden naar Release 9.0 SP3 om de continuïteit van de service te waarborgen.

Lees meer hierover in het document in de bijlage.

Hebt u meer vragen? Een aanvraag indienen

Opmerkingen